Bonjour, vous n'êtes actuellement pas connecté sur le forum
Contacter un administrateur :: Se connecter :: S'enregistrer


Armée de l'Ombre


Nouveau sujet Répondre Imprimer Syndication RSS 2.0

PC Old : réparation

ou ... résurection du PC de jeu

Island Maker
Lieutenant
Avatar de Old Bear
  • Age : 71 ans
  • Messages : 1308
  • Inscrit : 27 Mai 2008
  • Statut : Hors ligne
  • Spécialité : Infirmier Expert
 
Lien vers ce message 21 Novembre 2018, 12:40
Message édité 2 fois, dernière édition par Old Bear, 21 Novembre 2018, 13:00  

Depuis quelque temps, j'avais des soucis avec mon PC genre crash, écran noirs reboot à répétition.

J'ai des problème de RAM depuis le départ avec cette carte-mère Gigabyte Z170, le dual channel a d'abord cessé d'être reconnu sur les 8 Go de DDR4 Crucial 2666MHz montés au départ, puis le profil XMP n'a plus été reconnu avec les 16 Go de DDR4 Corsair 3000MHz et depuis quelque temps il y avait des problèmes au boot avec les 16 Go de DDR4 GSkill 3200Mhz montés ensuite.

Comme j'ai aussi changé de boitier pour passer d'un Cooler Master HAF 932, encombrant sous le bureau à un HAF XB EVO intégré dans mon rack 19" custom, j'ai pensé que quelques manipulation plus ou moins maladroites n'avaient pas arrangées les choses.

J'ai donc décidé d'en changer après un intermède mal géré [19/11 en soirée] avec un SSD de remplacement.
Je suis quasiment sur d'avoir moi-même endommagé le SSD M.2 525 Go Crucial en SATA utilisé pour le système.

Donc j'ai commandé et reçu un nouveau SSD Samsung M.2 970EVO NMVe 500Go et une carte-mère ASUS Z270-A PRIME.

Après la soiré du 19, j'ai commencé le démontage ... et ouvert les paquets :fsb2_glasses:

Erreur Image


Notes ...
1° je n'ai pas résister au plaisir de mettre le processeur en place, :fsb2_tongue:
2° le ventirad Noctua NH-U12P date un peu mais fonctionne bien. :fsb2_ouais:
Les ventilos montés récemment en remplacement de ceux d'origine qui commençait à être bruyant ne sont pas les plus adaptés mais font le taf.
3° la carte Wifi ... j'ai été obligée de la monter pour l'imprimante Canon qui ne fonctionne pas sans :fsb2_red:
5° ma carte fille Asus porte un SSD Samsung M.2 960EVO NMVe 500Go pour Arma3 :militaire2:
6° les 2 barrettes de GSkill TridentZ sont sans RGB :fsb2_green:
7° les outils de chantier c'est du iFixit :fsb2_oui:


http://www.clan-ado.fr/images/upload/membres/246_1455985058.jpg

Mission Maker
Colonel
Avatar de philippe83
  • Age : 58 ans
  • Messages : 2257
  • Inscrit : 31 Janvier 2007
  • Statut : Hors ligne
  • Spécialité : Mitrailleur Expert
 
Lien vers ce message 21 Novembre 2018, 20:47

Le principal sera que tout cela fonctionne nickel, @ ++ avec ton nouveau jouet vendredi :fsb2_oui:


Celui qui gagne toujours n'apprend jamais rien.(Miyamoto Musashi)

http://www.clan-ado.fr/images/upload/14/1461347533-9014c77fe639f0d7468861813aed933a_460x138_source.jpg

Island Maker
Lieutenant
Avatar de Old Bear
  • Age : 71 ans
  • Messages : 1308
  • Inscrit : 27 Mai 2008
  • Statut : Hors ligne
  • Spécialité : Infirmier Expert
 
Lien vers ce message 21 Novembre 2018, 21:38
Message édité 1 fois, dernière édition par Old Bear, 21 Novembre 2018, 21:39  

Démonter, et remonter, c'est relativement facile ..., il suffit de faire attention à ne pas faire déraper le tournevis.
Par contre l'installation de Windows reste un moment intense ... ou pas.

Qui dit nouvelle carte-mère dit nouvelle licence OEM.
J'avais donc, en stock, une licence Windows 10 Pro 64 sous forme de clé USB achetée à un prix discount mais officielle et complètement légale.
Je suis donc tombé de l'armoire lorsque j'ai eu un message disant que je ne pouvais pas activer ce Windows tout neuf sur ma carte Asus toute neuve car déjà utilisée sur un autre PC ! :fsb2_cry:

J'ai tout tenté, tout essayé en vain ... grand moment de solitude.

En désespoir de cause, j'ai fait appel au support téléphonique de Microsoft.
Après une procédure assez complexe qui de loin devait ressembler au Loto du village mais en définitive rapide m'a permit de faire fonctionner le truc.
Il semble que non seulement Microsoft enregistre la licence Windows attachée à la carte mère mais connecte cette information au compte Microsoft.
Dans le cas présent comme ce qui était enregistré c'était une carte-mère Gigabyte, une carte Asus ça le faisait pas :fsb2_mad:

Bon c'est rentré dans la boite et en ordre. :fsb2_glasses:

Erreur Image


http://www.clan-ado.fr/images/upload/membres/246_1455985058.jpg
Répondre





.